Artoonix

Your creation, your inspiration
It is currently Thu Aug 22, 2019 7:46 pm

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: doesn't open!!
PostPosted: Wed Mar 15, 2006 4:42 am 
When i install artoonix it won't open!! :?:


Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 15, 2006 7:56 am 
Offline
Site Admin
User avatar

Joined: Sun Feb 12, 2006 4:47 pm
Posts: 296
That is bad.. To solve it we would really appreciate your input on what kind of system do you have. Thanks!

_________________
Artoonix man


Top
 Profile  
Reply with quote  
 Post subject: my computer
PostPosted: Wed Mar 15, 2006 6:19 pm 
my computer is 1.5 ghz
i have 608 ram
and 64 meg graphics card
and 81 gig harddrive


Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 15, 2006 8:54 pm 
Offline
Site Admin
User avatar

Joined: Sun Feb 12, 2006 4:47 pm
Posts: 296
OK, thanks! Do you run by any chance Win98 SE? We have seen some issues with this windows version when running older virus scanners (the process threading is not handled so well in this OS so conflicts can occur) in combinations with some sound cards. We do have already a work-around, but have not released it yet as it is being tested.. Do let me know, please, if this is the case. Thanks,
youri

_________________
Artoonix man


Top
 Profile  
Reply with quote  
 Post subject: windows 98
PostPosted: Wed Mar 15, 2006 9:44 pm 
i do have windows 98 SE!!


Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Mar 16, 2006 12:48 am 
Offline
Site Admin
User avatar

Joined: Sun Feb 12, 2006 4:47 pm
Posts: 296
OK, we will release the fix shortly. Pls, watch this space. Our apologies, btw, this is only the second case (out of ~5000), so we only became aware of this issue a couple of days ago.
youri

_________________
Artoonix man


Top
 Profile  
Reply with quote  
 Post subject: thx
PostPosted: Thu Mar 16, 2006 1:24 am 
okay thx :)


Top
  
Reply with quote  
 Post subject:
PostPosted: Fri Mar 17, 2006 5:12 am 
Offline
Site Admin
User avatar

Joined: Sun Feb 12, 2006 4:47 pm
Posts: 296
OK, the version 1.1 release 4 has been posted on our download pages. This release addresses the issue mentioned in this thread.
Thank you for your patience. Best regards,
youri

_________________
Artoonix man


Top
 Profile  
Reply with quote  
 Post subject: it works!!
PostPosted: Fri Mar 17, 2006 10:01 pm 
yeahhhhh it works!! :D :D :D :D


Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group