Artoonix

Your creation, your inspiration
It is currently Tue Sep 21, 2021 11:38 pm

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Import problem
PostPosted: Fri Jan 08, 2010 2:57 am 
Offline
User avatar

Joined: Sun Jun 28, 2009 6:22 pm
Posts: 112
When I try to upload a animation to Youtube it fails. Now that movie was a DivX avi file but now it won't upload on YouTube! I'll try uploading tomorrow but somebody could help?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 08, 2010 6:41 am 
Offline
User avatar

Joined: Wed Aug 08, 2007 9:50 am
Posts: 887
The problem I sometimes have is that imports succeed but seem to be cut short. The solution has always been to use a video format converter to convert an avi into the wmv format. There can be a tiny loss of image quality but that conversion has always worked and the wmv file has always uploaded in full.

I assume you could also convert an avi into any format that Youtube accepts. There are plenty of converters available. I use a commercial program which allows me to access a huge suite of audio, movie and image converters and editors, but there are freeware ones available as well if you search for them.
Also - the problem may be temporary. Assuming that Youtube wasn't offline at the time, there can be occasional 'blips' ... Last night, when I uploaded the 'Using a mask' demo to Youtube, the actual Youtube uploader never shut itself down and seemed to be permanently active, even after an hour. (And the uploaded file size was only 7mb so it should have finished after 3 or 4 minutes). I closed Youtube and then re-opened it, only to find that the upload HAD succeeded and that it had gone live.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 09, 2010 1:13 am 
Offline
User avatar

Joined: Sun Jun 28, 2009 6:22 pm
Posts: 112
i put the movie in movie maker and exported it to my computer, i uploaded it to youtube and worked thanks i should do this with the rest


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 09, 2010 6:37 am 
Offline
User avatar

Joined: Wed Aug 08, 2007 9:50 am
Posts: 887
natartoonixtweener wrote:
i should do this with the rest


Probably an unnecessary precaution - the problem only seems to happen once in a while. I now upload all avis driect to Youtube and only do the conversion if a problem arises. No point in extra work and time unless you run into difficulties.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 09, 2010 3:44 pm 
Offline
User avatar

Joined: Sun Jun 28, 2009 6:22 pm
Posts: 112
ok


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 11, 2010 5:20 pm 
Offline
User avatar

Joined: Tue Jan 08, 2008 6:50 pm
Posts: 155
Yup, I got the same problem while K9 told me that he didn't get it, then I started uploading in .avi as well! Movie Maker ruins the frame rate and the video quality a little! I think you shouldn't use it... At least it is considered by many people as the WORST program ever made for video editing!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Feb 14, 2010 2:04 am 
Offline
User avatar

Joined: Sun Jun 28, 2009 6:22 pm
Posts: 112
This time I really can't post this one. It is another Squishable movie that is 1 minute and 27 seconds and it was a error when I tried. When i tried putting it in Movie Maker and exporting it, it is still a error. How can I post this movie now?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group