Artoonix

Your creation, your inspiration
It is currently Wed Jul 17, 2019 8:22 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jun 29, 2009 7:42 am 
Offline
User avatar

Joined: Wed Aug 08, 2007 9:50 am
Posts: 887
I recently encountered a problem which isn't as unusual as I thought. By scouring forums, I discovered that lots of people try to upload a movie, only to find that although everything SEEMS to go well, they end up with only a fraction of their movie appearing in their Youtube channel.

I made an advanced Artoonix tutorial lasting 7m 30s, but despite trying FIVE uploads, I could never get past 2m 10s in my channel. I tried rendering my Artoonix project using several different codecs, but these made little or no difference.

The solution turned out to be the need to convert my basic avi render to the wmv format. The next time I tried to upload to Youtube, it worked perfectly. The only sacrifice is a slight loss of image quality, but without loss of the soundtrack.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group